Technical Support

Symantec Technical Support maintains support centers globally. Technical Support’s primary role is to respond to specific queries about product features and functionality. The Technical Support group also creates content for our online Knowledge Base. The Technical Support group works collaboratively with the other functional areas within Symantec to answer your questions in a timely fashion. For example, the Technical Support group works with Product Engineering and Symantec Security Response to provide alerting services and virus definition updates.

Symantec’s support offerings include the following:

■ A range of support options that give you the flexibility to select the right amount of service for any size organization
■ Telephone and/or Web-based support that provides rapid response and up-to-the-minute information
■ Upgrade assurance that delivers software upgrades
■ Global support purchased on a regional business hours or 24 hours a day, 7 days a week basis
■ Premium service offerings that include Account Management Services

For information about Symantec’s support offerings, you can visit our website at the following URL:

www.symantec.com/business/support/

All support services will be delivered in accordance with your support agreement and the then-current enterprise technical support policy.

Contacting Technical Support

Customers with a current support agreement may access Technical Support information at the following URL:

www.symantec.com/business/support/

Before contacting Technical Support, make sure you have satisfied the system requirements that are listed in your product documentation. Also, you should be at the computer on which the problem occurred, in case it is necessary to replicate the problem.

When you contact Technical Support, please have the following information available:

■ Product release level
■ Hardware information
■ Available memory, disk space, and NIC information
■ Operating system
■ Version and patch level
■ Network topology
■ Router, gateway, and IP address information
■ Problem description:
  ■ Error messages and log files
  ■ Troubleshooting that was performed before contacting Symantec
  ■ Recent software configuration changes and network changes

Licensing and registration
If your Symantec product requires registration or a license key, access our technical support Web page at the following URL:
www.symantec.com/business/support/

Customer service
Customer service information is available at the following URL:
www.symantec.com/business/support/
Customer Service is available to assist with non-technical questions, such as the following types of issues:
■ Questions regarding product licensing or serialization
■ Product registration updates, such as address or name changes
■ General product information (features, language availability, local dealers)
■ Latest information about product updates and upgrades
■ Information about upgrade assurance and support contracts
■ Information about the Symantec Buying Programs
■ Advice about Symantec's technical support options
■ Nontechnical presales questions
■ Issues that are related to CD-ROMs, DVDs, or manuals
Support agreement resources

If you want to contact Symantec regarding an existing support agreement, please contact the support agreement administration team for your region as follows:

Asia-Pacific and Japan          customercare_apac@symantec.com
Europe, Middle-East, and Africa  semea@symantec.com
North America and Latin America supportsolutions@symantec.com
## Technical Support

**Chapter 1**  
**Introduction**

- About Backup, Archive, and Restore .................................................. 9
  - About backups ........................................................................ 9
  - About archives ...................................................................... 10
  - About restores ....................................................................... 10
  - About policies ........................................................................ 10
  - About backup images .............................................................. 10
- About installation and configuration ............................................... 10
- About online Help ........................................................................ 11

**Chapter 2**  
**Getting Started**

- About setting up UNIX systems ...................................................... 13
  - About setting up your UNIX window manager ............................. 13
  - Setting up for Common Desktop Environment (CDE) ................. 14
  - Setting up for Motif ................................................................ 14
- About starting Backup, Archive, and Restore ............................... 15
  - Starting Backup, Archive, and Restore on UNIX ....................... 15
  - Running a NetBackup-Java interface on Windows ...................... 16
  - Starting Backup, Archive, and Restore on Windows ................. 16
- Backup, Archive, and Restore icons ................................................. 16

**Chapter 3**  
**Backing up or archiving**

- Backing up or archiving files and directories .................................. 21

**Chapter 4**  
**Restoring**

- Restoring files and directories ....................................................... 27
Introduction

This chapter includes the following topics:

- About Backup, Archive, and Restore
- About installation and configuration
- About online Help

About Backup, Archive, and Restore

This guide provides basic information about backup and restore procedures for new users of NetBackup.

Backup, Archive, and Restore is your interface to the NetBackup client software on your computer. NetBackup lets you back up, archive, and restore files, folders or directories, and volumes or partitions that reside on your computer.

The computer that needs the backup or restore is the client. The computer that manages the backup and retrieval of the data is the server.

The Backup, Archive, and Restore interface must be configured to work with your system. The NetBackup administrator may do that during the installation process.

About backups

A backup copies the selected items to the destination drive and leaves the original files on the source drive.

When you start a backup operation, the client software on your computer sends the data to be backed up to the NetBackup server. The server then writes the data to a storage device.
About archives

An archive copies the selected items to the destination drive and then deletes the items from the source drive, after they are backed up successfully.

When you start an archive operation, the client software on your computer sends the data to be backed up to the NetBackup server. The server then writes the data to a storage device and the original files are deleted from the source drive.

About restores

A restore retrieves the selected items from the backup images on the server and restores the selected items to your computer.

When you start a restore operation, the client software on your computer requests the data from the NetBackup server. The server then sends the data to the client so it can be restored. The backup images remain on the server.

About policies

The NetBackup administrator configures the policies that define the rules that NetBackup follows when it backs up clients.

The policies include schedules for automatic, unattended backups of the NetBackup clients (server-directed backups).

Policies also define when you can back up files manually (user-directed backups).

For example, the time range in which you can perform user-directed backups (your user window) is from 8:00 A.M. to 6:00 P.M.. You cannot back up or archive at any other time although, you can restore files at any time.

About backup images

NetBackup stores all of the items that are backed up by a single job in a backup image. When you restore files, you select the items to restore from a backup image or from multiple backup images.

Backup images can expire after a certain amount of time (configured by the NetBackup administrator). If a backup image expires, you cannot see or restore its files.

About installation and configuration

The NetBackup administrator normally installs and configures Backup, Archive, and Restore. Installation and configuration include the following:
Install and configure the NetBackup client software and the Backup, Archive, and Restore interface on the computers that are backed up in your computer environment.

Configure the client software to work with the NetBackup servers in your environment.

If user-directed operations are allowed in your NetBackup environment, you should not have to configure Backup, Archive, and Restore.

If changes to the configuration are needed, contact your NetBackup administrator.

**About online Help**

This guide provides the basic procedures for backup, archive, and restore tasks. More information is available in the online Help.

Open the online Help from the *Help* menu or click on a Help icon in a dialog box.

The following table describes some of the available information in the online Help:

| Back up and archive topics | - Back up and archive types
|                          | - User-directed backups
|                          | - Server-directed backups
|                          | - Full backup
|                          | - Cumulative incremental backup
|                          | - Differential incremental backup
|                          | - True image backup
| Restore topics           | - Restore destinations
|                          | - Restore options
|                          | - Restoring from specific dates
|                          | - Restoring from true image backups
|                          | - Redirecting restores to different clients (administrators only)
| Other topics             | - Procedures to locate the items that you want to restore
|                          | - Procedures to specify other backup servers (if allowed in your environment)
|                          | - An interface reference that describes the windows, menus, and dialog boxes
Getting Started

This chapter includes the following topics:
■ About setting up UNIX systems
■ About starting Backup, Archive, and Restore
■ Backup, Archive, and Restore icons

About setting up UNIX systems

Before you start to use Backup, Archive, and Restore, make sure that your UNIX environment is set up properly.

On UNIX, Linux, and Macintosh OS X systems, Backup, Archive, and Restore is a Java-based, graphical user interface.

The following sections describe how to set up your UNIX environment for Backup, Archive, and Restore:

See “About setting up your UNIX window manager” on page 13.
See “Setting up for Common Desktop Environment (CDE)” on page 14.
See “Setting up for Motif” on page 14.

About setting up your UNIX window manager

Set your window manager so that windows become active only when you click inside the windows.

Do not enable auto focus, which causes windows to become active if you move the mouse pointer over them. The NetBackup Java interface does not run properly with auto focus enabled.
Other interfaces for UNIX

NetBackup provides additional interfaces for UNIX systems.

You can perform user-directed operations with the following interfaces. However, Symantec recommends that you use the Backup, Archive, and Restore interface for user-directed operations.

Menu User Interface (MUI) You can use this interface on any terminal that can connect to a client system. The `bp` command starts the menu interface program.

For information about how to use the MUI, refer to the `bp man page` and the Help in the interface.

Command-line interface (CLI) Commands let you perform backup, archive, restore operations from a shell prompt.

For command information, see NetBackup Commands Reference Guide.

Setting up for Common Desktop Environment (CDE)

For NetBackup Java applications, a CDE window manager is preferred.

Use the following procedure to set up a CDE window manager.

To configure a CDE for Backup, Archive, and Restore

1. On the front panel in the CDE window, click the Style Manager icon.
2. On the Style Manager toolbar, click the Window icon.
3. In the Style Manager - Window dialog box, click on Click In Window To Make Active.
4. Click OK.
5. When a prompt appears to Restart the Workspace Manager, click OK.

Setting up for Motif

To use the Motif window manager, follow this procedure:

To set up for Motif

- Set the `Mwm*keyboardFocusPolicy X resource as follows`:

  `Mwm*keyboardFocusPolicy:explicit`
About starting Backup, Archive, and Restore

You can start and run Backup, Archive, and Restore in the following ways:

- **On a UNIX NetBackup client**: See “Starting Backup, Archive, and Restore on UNIX” on page 15.
- **On a UNIX NetBackup client from a Windows computer**: See “Running a NetBackup-Java interface on Windows” on page 16.
- **On a Windows NetBackup client**: See “Starting Backup, Archive, and Restore on Windows” on page 16.

For a description of the Backup, Archive, and Restore interface and directions about how to use it, see the online Help.

Starting Backup, Archive, and Restore on UNIX

You can use Backup, Archive, and Restore to log into a NetBackup client on a UNIX system where you have a user account. From Backup, Archive, and Restore you can perform back ups, archives, and restores on that client.

**Note**: For information about jbpSA command options, see the jbpSA man page.

**To start Backup, Archive, and Restore on UNIX**

1. Log into the computer where you intend to run Backup, Archive, and Restore.
2. To start Backup, Archive, and Restore, enter the following command:

   ```sh
   /usr/openv/netbackup/bin/jbpSA &
   ```

3. In the **Login** dialog box, enter the name of the client where you want to perform the backup, archive, or restore.

   You must have a valid user account on that client and have access to that client.

4. Enter your user name.
5. Enter your password.
6. Click **Login**.
Running a NetBackup-Java interface on Windows

If the Java Windows Administration Console is installed on a Microsoft Windows system, you can run the Java Backup, Archive, and Restore interface on it. This interface lets you log into a NetBackup UNIX or Linux client to perform user-directed operations on that client.

You must use the Java Windows Administration Console to log on to a UNIX or a Linux system. You cannot use it to log on to a Windows system.

To start the Java Windows Administration Console

1. Click Start > Programs > Symantec NetBackup > NetBackup - Java Version 7.0.
2. Enter the UNIX client name where you want to perform the backup, archive, or restore.
   You must have a valid user account on that client and have access to that client.
3. Enter your user name and your password.
4. Click Login.

Starting Backup, Archive, and Restore on Windows

Use the following procedure to start the Backup, Archive, and Restore interface on a Windows system.

To start Backup, Archive, and Restore on Windows systems

1. Click Start > Programs > Symantec NetBackup > Backup, Archive, and Restore.
2. If NetBackup Access Management is used to control access to your NetBackup environment, you may need to enter a user name, password, and domain information.

Backup, Archive, and Restore icons

Table 2-1 shows the NetBackup icons you may see on the Microsoft Windows desktop.
Table 2-1  Backup, Archive, and Restore icons on the Windows desktop

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Icon]</td>
<td>Represents Backup, Archive, and Restore. It is used in the Windows <strong>Start</strong> menu and in Windows Explorer.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Indicates that the NetBackup Client Job Tracker is running but no backups or restores are in progress. Used in the system tray.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Indicates that the NetBackup Client Job Tracker is running, and at least one restore operation is in progress. Used in the system tray. When the yellow arrow is blinking, you can open the NetBackup Client Job Tracker for an estimate of the restore operation.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Indicates that the NetBackup Client Job Tracker is running, and at least one backup operation is in progress. Used in the system tray. When the yellow arrow is blinking, you can open the NetBackup Client Job Tracker for an estimate of the backup operation.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Indicates that the NetBackup Client Job Tracker is running, with at least one backup and one restore in process. Used in the system tray with the yellow arrows blinking.</td>
</tr>
</tbody>
</table>

Table 2-2 describes the toolbar icons that appear on Windows.

Table 2-2  Backup, Archive, and Restore toolbar icons on Windows

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Icon]</td>
<td>Opens a Backup window so you can mark the items you want to back up.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Opens a Restore window so you can mark the items you want to restore.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Opens the View Status dialog box so you monitor the progress of user operations.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Refreshes or updates the backup images in the <strong>NetBackup History</strong> pane, in a Restore window. This feature is available only when a Restore window is open and it is the active window.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Opens the Troubleshooter.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Opens the Backup, Archive, and Restore online Help.</td>
</tr>
</tbody>
</table>
Table 2-3 describes the icons that may appear throughout the interface.

**Table 2-3**  
Backup, Archive, and Restore icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Backup, Archive, and Restore icon" /></td>
<td>The Backup, Archive, and Restore icon.</td>
</tr>
<tr>
<td><img src="image" alt="Backup icon" /></td>
<td>The backup icon.</td>
</tr>
<tr>
<td><img src="image" alt="Restore icon" /></td>
<td>The restore icon.</td>
</tr>
<tr>
<td><img src="image" alt="Floppy drive icon" /></td>
<td>Represents a floppy drive on Windows.</td>
</tr>
<tr>
<td><img src="image" alt="CD-ROM or DVD-ROM drive icon" /></td>
<td>Represents a CD-ROM or DVD-ROM drive on Windows.</td>
</tr>
<tr>
<td><img src="image" alt="Networked drive icon" /></td>
<td>Represents a networked drive on Windows.</td>
</tr>
<tr>
<td><img src="image" alt="Client PC icon" /></td>
<td>Represents a client PC on Windows.</td>
</tr>
<tr>
<td><img src="image" alt="Closed directory icon" /></td>
<td>Represents a closed directory (folder) that may or may not contain other items.</td>
</tr>
<tr>
<td><img src="image" alt="Opened directory icon" /></td>
<td>Represents an opened directory (folder) that may or may not contain other items.</td>
</tr>
<tr>
<td><img src="image" alt="File or directory (folder) with all of its contents" /></td>
<td>Represents a file or directory (folder) with all of its contents, that is marked for backup or restore.</td>
</tr>
<tr>
<td><img src="image" alt="Directory (folder) with some of its contents" /></td>
<td>Represents a directory (folder) with some of its contents that is marked for backup or restore.</td>
</tr>
<tr>
<td><img src="image" alt="File or a directory (folder) that is not marked" /></td>
<td>Represents a file or a directory (folder) that is not marked for backup or restore.</td>
</tr>
<tr>
<td><img src="image" alt="Item with all of its contents marked" /></td>
<td>Represents an item with all of its contents that are marked for backup or restore, but the item itself cannot be marked.</td>
</tr>
<tr>
<td><img src="image" alt="Item with some of its contents marked" /></td>
<td>Represents an item with some of its contents that is marked for backup or restore, but the item itself cannot be marked.</td>
</tr>
<tr>
<td><img src="image" alt="Item that cannot be marked" /></td>
<td>Represents an item that cannot be marked for backup or restore but contains other items that can be marked for backup or restore.</td>
</tr>
<tr>
<td>Icon</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="folder.png" alt="Folder" /></td>
<td>Represents a directory (folder) in which some of the contents were backed up.</td>
</tr>
<tr>
<td><img src="java.png" alt="Java File" /></td>
<td>Represents a Java file in the Java GUI on UNIX and Linux.</td>
</tr>
<tr>
<td><img src="java_class.png" alt="Java Class File" /></td>
<td>Represents a Java class file in the Java GUI on UNIX and Linux.</td>
</tr>
<tr>
<td><img src="program.png" alt="Program File" /></td>
<td>Represents a program file in the Java GUI on UNIX and Linux.</td>
</tr>
<tr>
<td><img src="html.png" alt="HTML File" /></td>
<td>Represents an HTML file in the Java GUI on UNIX and Linux.</td>
</tr>
<tr>
<td><img src="unix_link.png" alt="Unix Link" /></td>
<td>Represents a UNIX link in the Java GUI on UNIX and Linux.</td>
</tr>
<tr>
<td><img src="read-only.png" alt="Read-Only File" /></td>
<td>Represents a read-only file in the Java GUI on UNIX and Linux.</td>
</tr>
<tr>
<td><img src="text.png" alt="Text File" /></td>
<td>Represents a text file in the Java GUI on UNIX and Linux.</td>
</tr>
<tr>
<td><img src="file.png" alt="File" /></td>
<td>Represents a file. In Microsoft Windows, other icons may be used to represent the various file types.</td>
</tr>
<tr>
<td><img src="bitmap.png" alt="Bitmap, GIF, or Icon" /></td>
<td>Represents a bitmap, gif, or icon file in the Java GUI on UNIX and Linux.</td>
</tr>
<tr>
<td><img src="progress.png" alt="Backup or Restore in Progress" /></td>
<td>Represents a backup or restore in progress in the Java GUI on UNIX and Linux.</td>
</tr>
<tr>
<td><img src="success.png" alt="Successful Backup or Restore" /></td>
<td>Represents a successful backup or restore in the Java GUI on UNIX and Linux.</td>
</tr>
<tr>
<td><img src="failed.png" alt="Failed Backup or Restore" /></td>
<td>Represents a failed backup or restore in the Java GUI on UNIX and Linux.</td>
</tr>
<tr>
<td><img src="windows_vsh.png" alt="Windows Volume Shadow Copy Components" /></td>
<td>Represents the Windows Volume Shadow Copy components on Windows.</td>
</tr>
<tr>
<td><img src="windows_system_service.png" alt="Windows System Service" /></td>
<td>Represents the Windows system service on Windows.</td>
</tr>
<tr>
<td><img src="windows_state.png" alt="Windows System State" /></td>
<td>Represents the Windows system state on Windows.</td>
</tr>
<tr>
<td><img src="windows_vsh_user.png" alt="Windows Volume Shadow Copy User Data" /></td>
<td>Represents the Windows Volume Shadow Copy user data on Windows.</td>
</tr>
<tr>
<td>Icon</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image1" alt="Icon" /></td>
<td>Represents the Windows Volume Shadow Copy data on Windows.</td>
</tr>
<tr>
<td><img src="image2" alt="Icon" /></td>
<td>Represents a Windows Volume Shadow Copy writer on Windows.</td>
</tr>
<tr>
<td><img src="image3" alt="Icon" /></td>
<td>Represents a Windows Volume Shadow Copy container on Windows.</td>
</tr>
<tr>
<td><img src="image4" alt="Icon" /></td>
<td>Represents a Windows Volume Shadow Copy component on Windows.</td>
</tr>
</tbody>
</table>
| ![Icon](image5) | Represents the entire Windows registry on Windows.  
The registry opens to two base keys: HKEY_LOCAL_MACHINE and HKEY_USERS. |
| ![Icon](image6) | Represents a registry key on Windows. |
| ![Icon](image7) | Represents the Windows boot files on Windows. |
| ![Icon](image8) | Represents the Windows COM database on Windows. |
| ![Icon](image9) | Represents the entire network on Windows. |
| ![Icon](image10) | Represents a specific network on Windows. |
| ![Icon](image11) | Represents a domain within a network on Windows. |
Backing up or archiving files and directories

A backup copies items to another drive or a storage device. The original files remain on the source drive.

An archive also copies items to another drive or a storage device. When the backup is finished and successful, the original files are deleted from the source drive.

You can back up or archive the following items:

**UNIX and Linux**
- Files
- Directories
- Partitions

**Windows**
- Files
- Folders
- Volumes
- Registry keys
- System State components
- System Service components
- EFI System partition (IA64 systems only)
- Shadow Copy components

**Note:** On IA64 systems, Shadow Copy backups include System State components and the EFI System partition automatically. If you back up System State components only, you must also select the EFI System partition for a successful backup.
Use the following procedure to perform a user-directed (manual) backup or archive operation.

For more information about how to use the Backup, Archive and Restore interface, see the online Help.

**To back up or archive with Backup, Archive, and Restore**

1. Start the backup as follows, for the appropriate platform:

   **UNIX and Linux**
   
   Click the **Backup Files** tab.
   
   The space under the menu bar displays the following information about how NetBackup is currently set up for the operation:
   - NetBackup server
   - Source client
   - Destination client
   - Policy type

   The following is an example of the **Backup Files** tab:
Windows

To open a Backup window, click File > Select Files and Folders to Backup or click the Select for Backup icon.

The window title bar displays the following information about how NetBackup is currently set up for the operation:

- Server
- Client

The following is an example of the backup window:

![Backup window example]

2. To select the items that you want to back up, in any pane, click the check box to the left of the item.

A check mark next to individual items indicates that those items are selected. A check mark next to a directory (folder) indicates that all items in the directory are selected. A diagonal slash mark next to a directory indicates that only some items within it are selected.
To set up how to back up the selected items, do the following:

### UNIX and Linux

Click **Backup**.

The following is an example of the **Backup Files** dialog box:

![Backup Files dialog box for UNIX and Linux](image)

### Windows

Click **Actions > Backup**.

The following is an example of the **Backup Files** dialog box:
In the **Backup Files** dialog box, select or specify any of the following options:

**NetBackup server**

To change the NetBackup server that performs the backup operation, select a different server from the drop-down list.

Normally, you do not need to specify a different master server. If you have the option to send your backups to more than one master server, be sure that you specify the correct one.

**Remove from list (UNIX only)**

The **Files Marked for Normal Backup** list shows all of the items that you marked for backup. If you want to remove any item, click on the item and then click this option.

**Archive files (delete files after successful backup)**

To delete the items automatically from the source drive after they back up successfully, select this option.

**Keyword phrase to associate with this backup or archive (optional)**

To associate a keyword phrase to the backup, enter that information here. When you restore these files later, you can search by this keyword phrase for the backed up items.
5  Click **Start Backup**.
6  To view the backup progress, do the following

Windows systems: In the **View Status** dialog box that appears, click **Yes**.

UNIX systems: In the **Task Progress** tab that appears, click **Yes**.

**Note:** The backup job progress logs are stored in the default log files. The path for the default log file of a job is displayed in the **Results of the Task Selection Above** pane in the **Task Progress** tab.

The backup may take a few minutes to complete. After you start a backup operation, you can close Backup, Archive, and Restore and perform other tasks. NetBackup continues the operation in the background.
This chapter includes the following topics:
■ Restoring files and directories

**Restoring files and directories**

This topic describes how to restore backed up items, as follows:
■ From normal or archived backups.
■ Individual items from array-based snapshots.
For normal or archived backups, the procedure includes the following tasks:
■ Find the items you want to restore.
■ Select the destination where you want the items restored.
■ Select the appropriate restore options.
■ Change the job priority for the restore (optional).
For other restore types, see the online Help.

To restore files and folders

1 Start the restore, as follows:
UNIX and Linux

- Click the **Restore Files** tab.

The space under the menu bar displays the following information about how NetBackup is currently set up for the operation:

- NetBackup server
- Source client
- Destination
- Policy type

- In the **Restore type** drop-down list, select either **Normal Backups** (default) or **Archived Backups**.

- Click **View > Refresh**.

The following is an example of the **Restore Files** tab:
Windows

- Click File > Select Files and Folders to Restore and select either from Normal Backup or from Archived Backup. There may be a delay while NetBackup retrieves the backup images and builds the list of files that you can restore.

The window title bar displays the following information about how NetBackup is currently set up for the operation:

- Server
- Source Client
- Destination Client

The following is an example of the restore window:

To select the items that you want to restore, in any pane, click the check box to the left of the item.

A check mark next to individual items indicates that those items are selected. A check mark next to a directory (folder) indicates that all items in the directory are selected. A diagonal slash mark next to a directory indicates that only some items within it are selected.
3 To preview a list of the removable media (such as tape) that NetBackup needs to perform the restore, do the following:
   ■ On Windows systems, click **Actions > Preview Media**.
   ■ On UNIX systems, click **Preview**.

   If the items that you want to restore are in backup images that reside on disk storage units, no media is listed in the preview.

   Click **OK** to close the dialog box

4 To set up how to restore the selected items, do the following:
   ■ On UNIX systems, click **Restore**.

   The following is an example of the **Restore Marked Files** dialog box:
On Windows systems, click **Actions > Start Restore of Marked Files**. The following is an example of the **Restore Marked Files** dialog box:

![Restore Marked Files dialog box]

5 In the **Restore Marked Files** dialog box, select from the following options to meet the requirements for the restore:

**Destination** Select one of the following destination options:

- **Restore everything to its original location (default)**
- **Restore everything to a different location (maintaining existing structure)**
- **Restore individual directories (folders) and files to different locations**
- **Create and restore to a new virtual hard disk file (Windows systems only)**

For details about each option, see the online Help.
### Restore Options

On UNIX systems, select from the following restore options:

- Overwrite existing files.
- Restore directories without crossing mount points.
- Restore without access control attributes (Windows clients only).
- Rename hard links.
- Rename soft links.

On Windows systems, select from the following restore options:

- Restore without access control attributes (Windows clients only).
- Overwrite existing files.
- Restore the file using a temporary file name.
- Do not restore the file (default).

For details about each option, see the online Help.

### Job Priority

You can change the priority of this restore by clicking the **Override default priority** check box, and then set a priority number.

The default is 90000. The available range is 0 to 99999. Higher numbers are higher priority.

For details about this feature, see the online Help.

6. Click **Start Restore**.

7. To view the restore progress, do the following:

- On Windows systems, in the **View Status** dialog box that appears, click **Yes**.
- On UNIX systems, in the **Task Progress** tab that appears, click **Yes**.

---

**Note:** The backup job progress logs are stored in the default log files. The path for the default log file of a job is displayed in the **Results of the Task Selection Above** pane in the **Task Progress** tab.

The restore may take a few minutes to complete. After you start a restore operation, you can close Backup, Archive, and Restore and perform other tasks. NetBackup continues the operation in the background.